Editing Offline with Adobe® Illustrator®

 

Advanced users can download their custom dieline and edit offline with Adobe® Illustrator®. When using Illustrator, you have complete control during the design process. Some of the benefits to editing offline include the use of Pantone® spot colors and expanded editing options.

 

ImportantPlease read and follow each step below to correctly upload your artwork

Downloading Dieline and Installing Esko Plugin
Editing offline with Adobe® Illustrator®
Saving your design as an AI file
Exporting your design as a Normalized PDF
Uploading your completed design



Downloading Dieline and Esko Plugin

  1. After selecting your box template or creating your custom dieline, click the blue Edit Offline button.
  2. You will need to be logged in to download your dieline.
  3. Create a title and description for your dieline, then click the blue Save & Download button.
  4. Save your dieline, then click the blue View Tutorial button.
  5. Click the link to download either the Windows or Mac Esko plugin.

The Esko Data Exchange Plug-in is necessary to import your dieline into Adobe® Illustrator® and exporting your final artwork to be uploaded to FoldedColor.  It is available for PC and Mac and is compatible with Illustrator® CS6 and CC.  This plug-in will need to be downloaded and installed the first time you are using FoldedColor's offline editing option.

 


Editing offline with Adobe® Illustrator®

After you have your Esko Data Exchange Plug-in installed and your ARD file has completed downloading, open it up in Adobe® Illustrator®

  1. Open Adobe® Illustrator® and select File → New to start with a blank document
  2. Select File → Structural Design → Place File





  3. Select your ARD file

    Select ARD



  4. Select Object → Artboards → Fit to Artwork Bounds

    Edit Artboards



  5. If you would like FoldedColor to match your spot colors, be sure to use only spot colors from Pantone®+ Solid Coated Book.  All other colors will be converted to four color process.
  6. To open the color library: go to Window → Swatch Libraries → Color Books → Pantone+ Solid Coated

    Pantone+ Solid Coated Color Book



  7. Add your artwork to a new layer.  Do not modify the existing locked layers.




Saving your AI file

Once you are done editing, you need to save your design as an AI file. If you need to make any changes to the artwork, it must be done in this AI file.

  1. Select File → Save or Save As
  2. Save the file and continue to the next step.





Exporting your design as a Normalized PDF

Once you are done editing, you need to save your design as a Normalized PDF to upload your artwork to your FoldedColor account.

  1. Select File → Export → Normalized PDF
  2. Save the file and continue to FoldedColor for uploading

    Export Normalized PDF



Uploading your completed design

  1. Return to the FoldedColor site and log-in
  2. Click on My Account to access your account page detail
  3. From the My Dashboard screen, click on My Custom Designs which is a green button located to the left of the page

    My Custom Deisgns



  4. On your selected design structure, click Browse and select the file you wish to upload

    Browse



  5. After selecting your file, click on Upload Your Design

    Upload



  6. Once your design uploads, you can preview your finished product, approve, and add it to your cart for check out. (*Note: If any changes need to be made, you must make the changes in Adobe® Illustrator® and re-upload the new file to your account. You cannot make changes in the Online Editor)

    View 3D Proof



  Loading...